lundi 2 janvier 2017

ActionScript/flex version Compatibility error

I have to work on a old projet writen in flex/ActionScript.

I imported the project to FlashBuiler 4.7 , i setted the flex Compiler as follows:

flex SDK: 4.6.0 Flash player 24,0,0,186 installed

The error is:

Error: Compatibility version has already been read. at mx.core::FlexVersion$/set compatibilityVersion()[E:\dev\4.y\frameworks\projects\framework\src\mx\core\FlexVersion.as:282] at mx.core::FlexVersion$/set compatibilityVersionString()[E:\dev\4.y\frameworks\projects\framework\src\mx\core\FlexVersion.as:329] at stileCss1280_mx_core_FlexModuleFactory()[stileCss1280_mx_core_FlexModuleFactory.as:31]

I tried to change the sdk version to 3.6 but i got the same error.

Have an idea how to fix this issue? I'm really new with flex.

Aucun commentaire:

Enregistrer un commentaire